Spectrum Connectivity Issues
Resolved
Sep 20 at 09:58pm EDT
After many different technicians, there was finally one who was able to find the root cause. Great thanks to that one technician who really did study in training. Following a few short days of maintaining and steadily improving our network connections and speeds, I'm glad to announce that my services will no longer be crippled under the whims of intermittent network drops. We hope to continue to provide without disruption and raise our uptime.
Affected services
Created
Sep 15 at 12:26am EDT
Due to a long term back and forth with Spectrum over their services and the lack of resolution on an intermittent connectivity issue, there may be downtime for the affected following services. Updates coming soon.
Affected services