Back to overview
Downtime

Spectrum service outage

Sep 24 at 12:00pm EDT
Affected services
cstanze.dev
Gitea @ Stanze Labs

Resolved
Sep 24 at 05:14pm EDT

Spectrum has officially announced that their service should be working again. We were able to confirm this at 15:10 EDT and waited for stability to confirm that all services are online.

Created
Sep 24 at 12:00pm EDT

In my area there is a Spectrum service outage. We were hoping it would be a short outage but it has extended to an hour so far. The cstanze homepage and Stanze Labs Gitea are the affected services.

Estimated time of resolution: 15:00 EDT (20:00 UTC)